Diablo 3 BR

[Patch 1.0.6] Problema da placa de vídeo incompatível

6 de fevereiro de 2013 BugsDica  Sem comentários

Fiquei algum tempo “fora do ar” e por isso o site ficou um pouco desatualizado, mas agora estou de volta! Hoje, ao abrir o Diablo III me deparei com a atualização para o patch 1.0.6a, que segundo a Blizzard, foi lançado apenas para corrigir alguns bugs.
Eis que após a atualização, recebi a mensagem de erro que minha placa de vídeo não era compatível com o game. Dei risada do aviso, pois sempre joguei nesse computador. Por isso essa incompatibilidade não poderia acontecer apenas por ter atualizado o D3 para uma versão mais atual.

Verificando alguns fóruns, percebi que não era o único que havia me deparado com o erro. Diversos outros jogadores, inclusive com placas de vídeo diferentes da minha, enfrentaram esse erro. Para minha sorte, o erro foi corrigido apenas reinicializando o meu jogo. Logo após sua reabertura, não apareceu mais a mensagem e eu pude logar tranquilamente.

Se você encontrar o problema de incompatibilidade de placa de vídeo, reinicialize o Diablo III que tudo deve correr normalmente.

Deixa uma resposta

Você pode usar tags HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>